迅维网

查看: 1911|回复: 11
打印 上一主题 下一主题
[维修经验]

华硕主板b75m-plus维修案例

  [复制链接]
跳转到指定楼层
1#
发表于 2019-12-4 15:58:25 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
本帖最后由 荧光微凉 于 2019-12-4 19:44 编辑

拿到板子接好电源,内存,cpu,显卡,硬盘开机显示屏亮了马上又掉电,让后尝试不接硬盘,显卡,发现能进bios,但是cpu电压又18v颜色都变红了,感觉有危险,马
上拔掉电源,冷静的思考一下bios里面的电压检测数据是io提供的,于是打开图纸。


QQ图片20191204155114.jpg (214.33 KB, 下载次数: 5)

QQ图片20191204155114.jpg

评分

参与人数 1下载分 +2 金币 +2 收起 理由
059 + 2 + 2 给愿意分享经验的人加分!

查看全部评分

推荐
 楼主| 发表于 2019-12-4 23:10:01 来自迅维网APP | 只看该作者
扎恒源 发表于 2019-12-04 22:50
能不能是插显卡的时候碰到了?

不是的,感觉就是虚汗

回复 支持 1 反对 0

使用道具 举报

推荐
发表于 2019-12-4 22:50:35 | 只看该作者
能不能是插显卡的时候碰到了?

点评

不是的,感觉就是虚汗  详情 回复 发表于 2019-12-4 23:10
回复 支持 1 反对 0

使用道具 举报

推荐
 楼主| 发表于 2019-12-4 16:10:01 | 只看该作者
镊子指着的地方就是两个分压电阻,发现旁边的5v分压电阻有点错位了,又拿风枪加了点锡浆,吹了一下吧他的位置摆正了

22.jpg (154.23 KB, 下载次数: 3)

22.jpg

回复 支持 1 反对 0

使用道具 举报

推荐
 楼主| 发表于 2019-12-4 15:58:50 | 只看该作者
本帖最后由 荧光微凉 于 2019-12-4 16:11 编辑

找到Io的12v电压检测脚,测他的分压电阻分出来的电压是1.5v,看了一下两个电阻一个是1k一个是11k,计算一下分压后的电压应该是1v才对啊,有点略高,于是测量电
阻阻值,测得一个电阻阻值只有0.9k,因为是在线测量不太准于是拿风枪吧电阻取下来测的电阻是11k正常的啊,让后又把电阻装了回去,接上电源, 奇迹出现了,

bios里的cpu电压正常了12v了,我的天感觉修电脑就是玄学,最后接上硬盘,显卡,正常进系统了。那个电阻可能虚汗了。


111.png (128.07 KB, 下载次数: 3)

111.png

回复 支持 1 反对 0

使用道具 举报

4#
发表于 2019-12-4 19:09:39 | 只看该作者
今天碰到个杂牌的h55进系统2分钟关机cpu烫手,由于没图纸没点位就没敢碰。

回复 支持 反对

使用道具 举报

7#
发表于 2019-12-5 07:31:09 来自迅维网APP | 只看该作者
059 发表于 2019-12-04 19:09
今天碰到个杂牌的h55进系统2分钟关机cpu烫手,由于没图纸没点位就没敢碰。

不会没加散热器吧,还能摸到cpu烫手?

回复 支持 反对

使用道具 举报

8#
发表于 2019-12-5 16:03:51 | 只看该作者
CPU 供电1.8v是不是它的检测电阻氧化了如果氧化变质了也会这样的,今天修了一个华硕的h61,5v飙到 了7v进不了系统,换掉了他的检测电阻就好了

回复 支持 反对

使用道具 举报

9#
发表于 2019-12-5 16:21:25 | 只看该作者
看了半天终于看明白了

回复 支持 反对

使用道具 举报

10#
发表于 2019-12-5 20:28:07 | 只看该作者
怪不得腐蚀的主板没法修。。。因为不好测量

回复 支持 反对

使用道具 举报

11#
发表于 2019-12-6 09:15:59 来自迅维网APP | 只看该作者
华硕的822坏的多,虚焊也见过,没辙

回复 支持 反对

使用道具 举报

12#
发表于 2019-12-7 13:45:13 | 只看该作者
1.8v电压过高了11

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复